[lime-users] libremesh over old picostation2HP.

faracigiuseppe faracigiuseppe70 at tiscali.it
Tue Nov 6 16:08:01 UTC 2018


Il 06/11/18 16:43, Ilario Gelmetti ha scritto:
> Hi Giuseppe!
> The old non-M Ubiquiti Picostation 2HP is supported by ath25 which is
> not currently in the targets we compile LibreMesh for.
> That's why you can find it on OpenWrt downloads website but not on the
> LibreMesh one.
> You will have to compile that on your PC using lime-sdk
> https://github.com/libremesh/lime-sdk
>
> It works even if ath25 is not in the supported targets.
> The command for lime-sdk/cooker should be something like:
> ./cooker -c ath25/generic --profile=ubnt2-pico2 --flavor=lime_mini
>
> This old device has just 4 MB of flash memory, so you will have to use
> either the lime-mini (without package manager, as in the example above)
> or the lime-zero (without web interface).
> The real real problem is that this device has just 16 MB of RAM memory.
> That's why it's not really supported by LibreMesh.
> But you can try it anyway, expect instability. Maybe removing some more
> LibreMesh components you could manage to fit it in that small RAM.
> Ciao!
> Ilario

ok ilario thanks,
tonight I try to compile if I can, on the datasheet say 8mega and 32mega 
but maybe they are already the most updated versions of my .



More information about the lime-users mailing list